WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
PHP Scripts / Add-ons

ABS - Advanced Ban System

— जोड़ें पर WorldWideScripts.net को

तारीख तक रहने के लिए हमारे फ़ीड की सदस्यता लें!

नई! आप यह चाहते हैं के रूप में हमें का पालन करें!


ABS - Advanced Ban System - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

के बारे में इस स्क्रिप्ट क्या है?

एबीएस - उन्नत बान सिस्टम को अपनी साइट से खतरनाक यातायात रखने के लिए बनाया गया एक पीएचपी आवेदन पत्र है। आप आईपी, पर्वतमाला ऑपरेटिंग सिस्टम के द्वारा, ब्राउज़र, द्वारा देश, UserAgent या Referer, अपने आईपी द्वारा उन पर प्रतिबंध लगाने के कर सकते हैं। तुम भी एक समय समाप्ति तिथि, प्रतिबंध, या एक पथ जहां प्रतिबंध सक्रिय है के लिए एक कारण जोड़ सकते हैं। प्रतिबंध लगा दिया था उपयोगकर्ताओं, साइट की सामग्री को देखने के लिए सक्षम नहीं हैं हालांकि वे तुम्हें एक संदेश भेजने के लिए, पूछ अपने आईपी इस तरह से unbanned प्राप्त करने के लिए, आप अभी भी प्रतिबंध लगा उपयोगकर्ताओं के साथ संवाद स्थापित करने का तरीका नहीं है सक्षम हो जाएगा। स्क्रिप्ट भी एक एपीआई प्रवेश द्वार है, जो प्रतिबंध को जोड़ने के लिए इस्तेमाल किया जा सकता है। व्यवस्थापक पैनल एक साफ डिजाइन और यह AJAX में लिखा है। यह `स्थापित करने और इसे कम करने के लिए आवश्यकताओं की है भी बहुत आसान है, आप केवल पीएचपी 5.x और Mysql, कर्ल समारोह में सक्षम और जी.डी. उदारीकरण के साथ एक डोमेन / उपडोमेन की जरूरत है।

कैसे मैं इसे अपने मौजूदा साइट के साथ लागू करते हैं?

खैर, बहुत आसान है यह `, केवल एक चीज आप को यह करना है, फ़ाइलें आप एबीएस के साथ संरक्षित किया जाना चाहता हूँ में कोड की इस पंक्ति में शामिल करने के लिए है।

 <? Php require_once ( 'ABS / PHP / abs.php'); ?> 

प्रलेखन implentation के बारे में अधिक जानकारी, वर्डप्रेस और जूमला के साथ इसे लागू करने के बारे में निर्देश सहित शामिल हैं।

नोट * यह एक देशी वर्डप्रेस / जूमला प्लगइन, आप इसे एक जूमला / प्लगइन की तरह स्थापित नहीं कर सकता है।

डेमो की जाँच करें:

व्यवस्थापक पृष्ठ: एबीएस लॉग इन

उपयोगकर्ता: व्यवस्थापक दर्रा: व्यवस्थापक

: स्क्रिप्ट सक्रिय साथ साथ पृष्ठ एबीएस टेस्ट पृष्ठ

अपडेट:

2015/06/23 [1.5]

  • एकाधिक यूआई और UX सुधार
  • - माइग्रेट 3 बूटस्ट्रैप के लिए
  • - जब जोड़ा लापता बटन और लेबल प्रतीक
  • - फिक्स्ड कई डिजाइन संबंधी दोष
  • एकाधिक स्थापना कार्यप्रवाह सुधार
  • - अब install.phpp आत्म हटाए गए दायर
  • - W / ओ स्थापित पैनल का उपयोग नहीं कर सकते
  • - लाइव आदानों validators और अधिक
  • एकाधिक संरचना में परिवर्तन
  • - कुछ नए libs गया
  • - Refractored कोड के कुछ टुकड़े
  • एकाधिक बग फिक्स

2013/11/26 [1.3]

  • "Banned.php" पर एक बग फिक्स्ड
  • संशोधित व्यवस्थापक पैनल, तो आप अपने आप पर प्रतिबंध लगाने नहीं होगा

2013/10/23 [1.2]

  • एक नए के साथ पुराने छोटी गाड़ी कैप्चा प्रणाली की जगह
  • अन्य छोटे कीड़े तय

2013/07/12 [1.1]

  • फिक्स्ड कैप्चा बग
  • अन्य छोटे कीड़े तय

डाउनलोड करें
इस श्रेणी में अन्य घटकोंइस लेखक के सभी घटकों
टिप्पणियाँअक्सर पूछे जाने वाले सवाल और जवाब पूछा

गुण

बनाया था:
3 जुलाई 13

आखिरी अपडेट:
23 जून 15

उच्च संकल्प:
नहीं

संगत ब्राउज़र:
IE6, IE7, IE8, IE9, IE10, फायरफॉक्स, सफारी, ओपेरा, क्रोम

फ़ाइलें:
जावास्क्रिप्ट जे एस, एचटीएमएल, सीएसएस, पीएचपी

सॉफ्टवेयर संस्करण:
पीएचपी 5.x, MySQL 5.x

कीवर्ड

ईकामर्स, ईकामर्स, सभी आइटम, एबीएस, उन्नत प्रतिबंध प्रणाली, प्रतिबंध ब्राउज़र, प्रतिबंध देश, प्रतिबंध ओएस, पर प्रतिबंध लगाने प्रणाली, पीएचपी प्रतिबंध, पीएचपी पर प्रतिबंध लगाने, पीएचपी पर प्रतिबंध लगाने प्रणाली, अप्रतिबंधित करें