WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
WordPress / Utilities

Advanced WordPress Email delivery

— जोड़ें पर WorldWideScripts.net को

तारीख तक रहने के लिए हमारे फ़ीड की सदस्यता लें!

नई! आप यह चाहते हैं के रूप में हमें का पालन करें!


Advanced WordPress Email delivery  - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

विवरण

वर्डप्रेस के लिए एक ईमेल में सभी वर्डप्रेस ईमेल भेज कि natively लापता सुविधाओं कहते हैं के लिए एक विस्तार है:

विशेषताएं

  • "से" ईमेल क्षेत्र संपादक वर्डप्रेस चूक बदलने के लिए।
  • एसएमटीपी समर्थन एक बाहरी सर्वर के माध्यम से ईमेल भेजने की अनुमति है।
  • सादे पाठ के बजाय स्टाइलिश टेम्पलेट के साथ HTML ईमेल।
  • WYSYWYG टेम्पलेट संपादक और previewer।
  • प्रणाली ईमेल संपादक (नई उपयोगकर्ता पंजीकरण, पासवर्ड पुनर्प्राप्ति, टिप्पणी सूचनाएं, आदि)
  • डब्ल्यू पी ई-कॉमर्स और BuddyPress ईमेल थीम।
  • एकाधिक संगत!
  • एसएमटीपी प्रमाणीकरण और एसएसएल।
  • निर्मित परीक्षण ईमेल भेजने वाले त्रुटियों को जल्दी पकड़ने के लिए।
  • सरल और चिकना इंटरफ़ेस।
कृपया ध्यान दें कि उन्नत ईमेल वितरण एक निवर्तमान ईमेल Tweaker है कि जब आप मोड लचीलेपन की जरूरत की तुलना में मानक WP विकल्प प्रदान करते हैं आप ईमेल भेजने के लिए मदद करता है। यह एक WordPress आधारित ईमेल क्लाइंट या जन-मेलर नहीं है।

समर्थन

इस मद के लिए समर्थन बग फिक्स / संगतता समस्याओं के लिए सुधारों को भी शामिल है। यह सही का विन्यास अभी भी अपनी जिम्मेदारी है और कुछ तकनीकी ज्ञान की आवश्यकता हो सकती है, तो यह सही विकल्प के लिए मेल सर्वर व्यवस्थापक से संपर्क करने के लिए सिफारिश की है।

सिस्टम आवश्यकताएं

  • 3.2 WordPress। शायद, एक ईमेल में सभी पुराने संस्करण के साथ काम करेंगे, लेकिन उन पर परीक्षण नहीं किया गया था। वर्डप्रेस 3.3 WYSIWYG ईमेल टेम्पलेट संपादक समर्थन करने के लिए सिफारिश की है।
  • न्यूनतम आवश्यक PHP संस्करण 5.2 है।
  • IE6 के व्यवस्थापक क्षेत्र द्वारा समर्थित नहीं है।



रिलीज इतिहास

  • v.1.5 BuddyPress समर्थन जोड़ा
  • v1.0.13 ग्रेविटी फार्म मुद्दे तय
  • v1.0.6 WooCommerce संगत
  • एन्क्रिप्टेड कनेक्शन के लिए v1.0.5 बग सुधार रिलीज।
  • v1.0.4 बग सुधार रिलीज - सेटिंग पेज सही नहीं दिखा था।
  • v1.0.2 - पीएचपी 5.4 संगत।
  • v1.0.1 - सेटिंग्स बग तय, टिप्पणियाँ समर्थन जोड़ा गया।
  • v1.0 - आरंभिक रिलीज

डाउनलोड करें
इस श्रेणी में अन्य घटकोंइस लेखक के सभी घटकों
टिप्पणियाँअक्सर पूछे जाने वाले सवाल और जवाब पूछा

गुण

बनाया था:
13 जनवरी 12

आखिरी अपडेट:
10 जनवरी 16

उच्च संकल्प:
नहीं

के साथ संगत:
BuddyPress 2.3.x, BuddyPress 2.2.x, BuddyPress 2.1.x, BuddyPress 2.0.x, BuddyPress 1.9.x, BuddyPress 1.8.x, BuddyPress 1.7.x, BuddyPress 1.6.1, BuddyPress 1.6, BuddyPress 1.5.3, BuddyPress 1.5.2, WooCommerce 2.4.x, WooCommerce 2.3.x, WooCommerce 2.2.x, WooCommerce 2.1.x, WooCommerce 2.0.x, WooCommerce 1.6.x, WooCommerce 1.6.5.1, WooCommerce 1.6, 1.5 WooCommerce

फ़ाइलें:
जावास्क्रिप्ट जे एस, एचटीएमएल, सीएसएस, पीएचपी

सॉफ्टवेयर संस्करण:
वर्डप्रेस 4.2, वर्डप्रेस 4.1, वर्डप्रेस 4.0, वर्डप्रेस 3.9, वर्डप्रेस 3.8, वर्डप्रेस 3.7, वर्डप्रेस 3.6, वर्डप्रेस 3.5, वर्डप्रेस 3.4, वर्डप्रेस 3.3, वर्डप्रेस 3.2

कीवर्ड

ईकामर्स, ईकामर्स, सभी आइटम, प्रमाणीकरण, टिप्पणियाँ, ईमेल, HTML, एसएमटीपी, टेम्पलेट, tweak