WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
WordPress / Galleries

xFlip Flip Book Wordpress Plugin

— जोड़ें पर WorldWideScripts.net को

तारीख तक रहने के लिए हमारे फ़ीड की सदस्यता लें!

नई! आप यह चाहते हैं के रूप में हमें का पालन करें!


xFlip Flip Book Wordpress Plugin - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

xFlip केवल सीएसएस का उपयोग कर, एक flipping पुस्तक शैली में एक स्लाइड शो प्लगइन है। सफारी और नवीनतम फ़ायरफ़ॉक्स ब्राउज़रों है कि इस समय: xFlip CSS3 के संक्रमण और परिवर्तनों का समर्थन करने वाले आधुनिक ब्राउज़रों पर ही काम करने के लिए बनाया गया है।

स्थापना

प्लगइन स्थापित करने के लिए सरल है: अपने WP- व्यवस्थापक से:
  1. Appearance-> Plugins-> नई जोड़ें और ज़िप फ़ाइल अपलोड करें।
  2. Plugins के मेनू से प्लगइन सक्रिय

सेट अप

आप अपने विषय टेम्पलेट फ़ाइलों में PHP टैग के अंदर निम्नलिखित कोड जोड़ने की जरूरत प्लगइन का उपयोग करने के लिए:
 do_action ('xflip') 

आप भी अपनी सामग्री में एक शोर्ट रूप प्लगइन का उपयोग कर सकते हैं।

 [Xflip] 

विकल्प

सहायता Xflip Sficky पदों से बनाया किताब क्षेत्र flipping प्लगइन बनाता प्रयोग करने के लिए धन्यवाद। अगला St.ps PHP टैग, अपने टेम्पलेट फ़ाइलें जोड़ें। आपकी साइट मोर देखें रुप से गदा के साथ स्टिकी कवि बनाओ। लिंक विषय-वस्तु ट्विटर विकल्प ये विकल्प यह सच है कि शो दिखाने में अधिक जानकारी के लिए मदद टैब देखें पालन ब्राउज़ करें entiy ह्यू और अंश कैप्शन पाठ बढ़ाने वाम दिखाएँ प्रविष्टि रंग और अंश स्लाइडर ऊँचाई 300 ऊँचाई स्लाइडर Tw.t यकीन है कि पहले मदद टैब कोशिश प्राप्त करने में मदद के लिए यद्यपि।

प्लगइन xlip व्यवस्थापक पैनल के माध्यम से उपलब्ध कुछ बुनियादी अनुकूलन विकल्प के साथ आता है।

दिखाएँ कैप्शन?: शीर्षक और एंट्री अंश के साथ पाठ ओवरले को छिपाने के लिए गलत पर सेट करें। यह तो केवल चित्र दिखाई देंगे।

कैप्शन पाठ aligment: सही या केन्द्र, बाएँ पाठ संरेखित करें।

स्लाइडर ऊंचाई: PX में स्लाइडर की ऊंचाई सेट (डिफ़ॉल्ट: 300px)।

मदद - तुम भी हमेशा शीर्ष दाएं कोने में, नियंत्रण कक्ष से मदद सेटिंग्स का उपयोग कर सकते हैं।

आवश्यकताएँ

केवल सीएसएस का उपयोग फ्लिप पुस्तक प्लगिन, वर्तमान में केवल कुछ आधुनिक ब्राउज़रों द्वारा समर्थित है कि प्रौद्योगिकी बढ़त कटौती कर रहे हैं। विशेष रूप से सीएसएस संक्रमण और परिवर्तनों का समर्थन करते हैं। यह वर्तमान में सफारी और आधुनिक फ़ायरफ़ॉक्स समर्थन करने के लिए नीचे फोड़े। इस प्लगइन इनायत degrades, लेकिन पृष्ठों फ्लिप नहीं है, तो जाहिर है, यह एक ही बात नहीं है।

यही कारण है कि जिस तरह से ब्राउज़र का समर्थन सही है अब सिर्फ है।

आप बेहतर ब्राउज़रों पर अपने दर्शकों के लिए बेहतर सामग्री को दिखाने के लिए इस प्लगइन का उपयोग, और वाह उन्हें कर सकते हैं। वेब consortiums को पकड़ने के लिए कर रहे हैं कि कैसे धीमी गति से सीमित हो न करें।


डाउनलोड करें
इस श्रेणी में अन्य घटकोंइस लेखक के सभी घटकों
टिप्पणियाँअक्सर पूछे जाने वाले सवाल और जवाब पूछा

गुण

बनाया गया:
18 मार्च 13

आखिरी अपडेट:
18 मार्च 13

उच्च संकल्प:
नहीं

संगत ब्राउज़र:
फ़ायरफ़ॉक्स, सफारी

फ़ाइलें शामिल:
जावास्क्रिप्ट जे एस, एचटीएमएल, सीएसएस, पीएचपी

सॉफ्टवेयर संस्करण:
3.5, वर्डप्रेस 3.4, वर्डप्रेस 3.3 WordPress

कीवर्ड

ईकामर्स, ईकामर्स, सभी आइटम, सूची, फ्लिप, Flipboard, फ्लिप पुस्तक, गेलरी, पत्रिका, लगाना, स्लाइड शो, WordPress